Cumberland ATV Riders

ATV's & UTV's & Proud Supporters of our Troops!
 
HomeCalendarSearchRegisterLog in
Latest topics
» Bledsoe State Forest Riding--Anyone Been?
Sun Jun 25, 2017 9:09 am by dkoogler

» Big Bottom Unit TWRA
Sat Jun 24, 2017 9:22 pm by dkoogler

» Mobile Two-Way Radio
Sun Feb 12, 2017 9:27 pm by ranger tim

» Any one ever ride Franklin State Park or Natural area TN
Fri Oct 28, 2016 12:14 pm by tosha20

» Tackett Creek?
Mon Sep 19, 2016 6:03 pm by bigcat

» Skyline WMA
Mon Aug 15, 2016 5:42 pm by pwm

» 2010 Polaris Ranger 800XP $8000.00 SOLD
Mon Feb 22, 2016 10:13 pm by ranger tim

» New Machine!
Tue Jan 19, 2016 10:29 pm by dkoogler

» New Place in NC Found!!
Tue Jan 19, 2016 3:20 pm by dkoogler

Similar topics
Search
 
 

Display results as :
 
Rechercher Advanced Search
Links
Mud-Throwers

Atv Trail Tunes

Four Wheelin Expeditions

QSC

September 2017
SunMonTueWedThuFriSat
     12
3456789
10111213141516
17181920212223
24252627282930
CalendarCalendar
Hit Counter
hit counters

Share | 
 

 oil light brute force 750 cant start after changing plugs.

View previous topic View next topic Go down 
AuthorMessage
kevche
New Member


Joined : 2011-02-20
Posts : 3

PostSubject: oil light brute force 750 cant start after changing plugs.   Sun Feb 20, 2011 12:21 am

cant fire up machine after changing plugs. oil light is flashing now and cant get the neautral light to come on. any ideas??????????????????
Back to top Go down
kevche
New Member


Joined : 2011-02-20
Posts : 3

PostSubject: Re: oil light brute force 750 cant start after changing plugs.   Sun Feb 20, 2011 9:53 am

is there a reset code like the belt????? or did i unplug something?? battery was out to get at plug. have never had that out before. any help?????????????????????????
Back to top Go down
kevche
New Member


Joined : 2011-02-20
Posts : 3

PostSubject: Re: oil light brute force 750 cant start after changing plugs.   Sun Feb 20, 2011 1:30 pm

got it. messed with gear linkage and got it back into neatural. starts now......
Back to top Go down
Bootlegger
Admin
avatar

Joined : 2008-01-15
Posts : 9662
Age : 39
Location : Crossville,TN

PostSubject: Re: oil light brute force 750 cant start after changing plugs.   Mon Feb 21, 2011 12:16 am

Good Deal

_________________
Riding Shotgun with PWM... eat2


Cumberland ATV Riders

Back to top Go down
http://bootleggerperformance.weebly.com/
Sponsored content




PostSubject: Re: oil light brute force 750 cant start after changing plugs.   

Back to top Go down
 
oil light brute force 750 cant start after changing plugs.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» oil light brute force 750 cant start after changing plugs.
» Brute Force Clutch Spring Question
» New 2012 Brute Force 750
» Mud in my Blood Brute Force Snorkel
» Brute Force Clutch Spring intall

Permissions in this forum:You cannot reply to topics in this forum
Cumberland ATV Riders :: Brands :: Kawasaki-
Jump to:  
Free forum | © phpBB | Free forum support | Report an abuse | Free forum