Cumberland ATV Riders

ATV's & UTV's & Proud Supporters of our Troops!
 
HomeCalendarSearchRegisterLog in
Latest topics
» Bledsoe State Forest Riding--Anyone Been?
Sun Jun 25, 2017 9:09 am by dkoogler

» Big Bottom Unit TWRA
Sat Jun 24, 2017 9:22 pm by dkoogler

» Mobile Two-Way Radio
Sun Feb 12, 2017 9:27 pm by ranger tim

» Any one ever ride Franklin State Park or Natural area TN
Fri Oct 28, 2016 12:14 pm by tosha20

» Tackett Creek?
Mon Sep 19, 2016 6:03 pm by bigcat

» Skyline WMA
Mon Aug 15, 2016 5:42 pm by pwm

» 2010 Polaris Ranger 800XP $8000.00 SOLD
Mon Feb 22, 2016 10:13 pm by ranger tim

» New Machine!
Tue Jan 19, 2016 10:29 pm by dkoogler

» New Place in NC Found!!
Tue Jan 19, 2016 3:20 pm by dkoogler

Similar topics
Search
 
 

Display results as :
 
Rechercher Advanced Search
Links
Mud-Throwers

Atv Trail Tunes

Four Wheelin Expeditions

QSC

September 2017
SunMonTueWedThuFriSat
     12
3456789
10111213141516
17181920212223
24252627282930
CalendarCalendar
Hit Counter
hit counters

Share | 
 

 Brute Foce 750 Actuator Not Working...

View previous topic View next topic Go down 
AuthorMessage
Just 4 Fun
New Member


Joined : 2011-06-04
Posts : 1

PostSubject: Brute Foce 750 Actuator Not Working...   Sat Jun 04, 2011 11:50 am

Can anyone HELP,

i have a 2006 BF 750 and it is stuck in 4wd. i can plug the 4wd actuator into the ebc plug and it seems to work. the ebc actuator seems to work good as well. is the any certain volatage that should go to the 4wd actuator? if i put the selector switch in 4wd nothing happens but when i turn key off and back on the indicator will switch to show 4wd. it will do the same when gooing to 2wd but it does not come out of 4wd. the belt was replaced 2 years ago and the ride had sat in a shed until recently when i purchased. it was not working properly when it was park either. is there a way to sheck the module next to the ecm under the seat?

Thanks in advancee!!
Back to top Go down
Bootlegger
Admin
avatar

Joined : 2008-01-15
Posts : 9662
Age : 39
Location : Crossville,TN

PostSubject: Re: Brute Foce 750 Actuator Not Working...   Sat Jun 04, 2011 9:52 pm

Try this link....They are Brute Guru's. I didn't have any issues outta my 4wd on mine so I can't help...sorry.

http://www.mudinmyblood.net/forum/index.php

_________________
Riding Shotgun with PWM... eat2


Cumberland ATV Riders

Back to top Go down
http://bootleggerperformance.weebly.com/
 
Brute Foce 750 Actuator Not Working...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Brute Foce 750 Actuator Not Working...
» Brute Force- 2wd-4wd Flashing
» Indicators Not Working
» door lock actuator?
» Electric wing mirror not working!

Permissions in this forum:You cannot reply to topics in this forum
Cumberland ATV Riders :: Brands :: Kawasaki-
Jump to:  
Free forum | © phpBB | Free forum support | Report an abuse | Free forum